Formloom Requires PHP Version 5.3 or better
The server this script is hosted on is using PHP Version 5.2.17-pl0-gentoo.
Upgrade your server to PHP 5.3 or better to have this alert removed.